Package list squeezelite / 36d0f90
Add lsb-base to Depends for init scripts Chris Boot 4 years ago
2 changed file(s) with 3 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
11
22 * Run wrap-and-sort.
33 * Update Standards-Version to 3.9.8 (no changes required).
4 * Add lsb-base to Depends for init scripts.
45
56 -- Chris Boot <bootc@debian.org> Sat, 12 Nov 2016 13:50:01 +0000
67
2020
2121 Package: squeezelite
2222 Architecture: linux-any
23 Depends: ${misc:Depends}, ${shlibs:Depends}
23 Depends: lsb-base, ${misc:Depends}, ${shlibs:Depends}
2424 Conflicts: squeezelite-pa
2525 Description: lightweight headless Squeezebox emulator - ALSA version
2626 Squeezelite is a small headless Squeezebox emulator. It is aimed at
3737
3838 Package: squeezelite-pa
3939 Architecture: linux-any
40 Depends: ${misc:Depends}, ${shlibs:Depends}
40 Depends: lsb-base, ${misc:Depends}, ${shlibs:Depends}
4141 Conflicts: squeezelite
4242 Provides: squeezelite
4343 Description: lightweight headless Squeezebox emulator - PortAudio version