Codebase list teckit / 08b7c9d debian / rules
08b7c9d

Tree @08b7c9d (Download .tar.gz)

rules @08b7c9draw · history · blame

#!/usr/bin/make -f

DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)

%:
	dh $@ --with autoreconf

override_dh_clean:
	dh_clean -X.orig

override_dh_install:
	chrpath -d debian/tmp/usr/bin/* debian/tmp/usr/lib/$(DEB_HOST_MULTIARCH)/*so*
	dh_install --list-missing