Codebase list teckit / debian/2.5.10+ds1-1 debian / rules
debian/2.5.10+ds1-1

Tree @debian/2.5.10+ds1-1 (Download .tar.gz)

rules @debian/2.5.10+ds1-1raw · history · blame

#!/usr/bin/make -f

DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@ --with autoreconf --with pkgkde_symbolshelper

override_dh_clean:
	dh_clean -X.orig

override_dh_install:
	chrpath -d debian/tmp/usr/bin/* debian/tmp/usr/lib/$(DEB_HOST_MULTIARCH)/*so*
	dh_install