Codebase list teckit / f6d81f95-8e53-4b5d-b11c-9f91be2a2a0f/main debian / rules
f6d81f95-8e53-4b5d-b11c-9f91be2a2a0f/main

Tree @f6d81f95-8e53-4b5d-b11c-9f91be2a2a0f/main (Download .tar.gz)

rules @f6d81f95-8e53-4b5d-b11c-9f91be2a2a0f/mainraw · history · blame

#!/usr/bin/make -f

DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@ --with autoreconf --with pkgkde_symbolshelper

override_dh_clean:
	dh_clean -X.orig

override_dh_install:
	chrpath -d debian/tmp/usr/bin/* debian/tmp/usr/lib/$(DEB_HOST_MULTIARCH)/*so*
	dh_install