Codebase list tigr-glimmer / d7e14b9 debian / patches / 10_gcc4.4.patch
d7e14b9

Tree @d7e14b9 (Download .tar.gz)

10_gcc4.4.patch @d7e14b9raw · history · blame

Author: Andreas Tille <tille@debian.org>
Description: Fix FTBFS #560442

--- tigr-glimmer-3.02.orig/src/Common/gene.cc
+++ tigr-glimmer-3.02/src/Common/gene.cc
@@ -444,7 +444,7 @@
 //  Return a subscript corresponding to character  ch .
 
   {
-   char  * p;
+   const char  * p;
 
    p = strchr (CONVERSION_STRING, tolower (ch));
    if  (p == NULL)