Codebase list virt-viewer / 47baf74 debian / virt-viewer.postinst
47baf74

Tree @47baf74 (Download .tar.gz)

virt-viewer.postinst @47baf74raw · history · blame

#!/bin/sh -e

if [ "$1" = "configure" ] || [ "$1" = "abort-upgrade" ] ; then
    if [ -x /usr/bin/spice-xpi-client-remote-viewer ]; then
      update-alternatives --install /usr/bin/spice-xpi-client \
        spice-xpi-client /usr/bin/spice-xpi-client-remote-viewer 70
    fi
fi

#DEBHELPER#