Codebase list virt-viewer / debian/1.0-1 debian / virt-viewer.postinst
debian/1.0-1

Tree @debian/1.0-1 (Download .tar.gz)

virt-viewer.postinst @debian/1.0-1raw · history · blame

#!/bin/sh -e

if [ "$1" = "configure" ] || [ "$1" = "abort-upgrade" ] ; then
    if [ -x /usr/bin/spice-xpi-client-remote-viewer ]; then
      update-alternatives --install /usr/bin/spice-xpi-client \
        spice-xpi-client /usr/bin/spice-xpi-client-remote-viewer 70
    fi
fi

#DEBHELPER#