Package list virt-viewer / 6977871
Add versioned dependency on libvirt-dev since at least 0.6.0 is needed according to configure.ac. Thanks: Matt Taggart Closeds: #590219 Guido Günther 11 years ago
1 changed file(s) with 16 addition(s) and 3 deletion(s). Raw diff Collapse all Expand all
22 Priority: extra
33 Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers@lists.alioth.debian.org>
44 Uploaders: Guido Günther <agx@sigxcpu.org>, Laurent Léonard <laurent@open-minds.org>
5 Build-Depends: cdbs, debhelper (>= 7), autotools-dev, libvirt-dev, libgtk-vnc-1.0-dev (>= 0.3.4), libxml2-dev,
6 libgtk2.0-dev (>= 2.10), xulrunner-dev, autotools-dev, quilt, automake, autoconf, libffi-dev, libtool,
7 libglade2-dev, intltool
5 Build-Depends: cdbs,
6 debhelper (>= 7),
7 autotools-dev,
8 libvirt-dev (>= 0.8.1),
9 libgtk-vnc-1.0-dev (>= 0.3.4),
10 libxml2-dev,
11 libgtk2.0-dev (>= 2.10),
12 xulrunner-dev,
13 autotools-dev,
14 quilt,
15 automake,
16 autoconf,
17 libffi-dev,
18 libtool,
19 libglade2-dev,
20 intltool
821 Standards-Version: 3.8.3
922 Vcs-Git: git://git.debian.org/git/pkg-libvirt/virt-viewer.git
1023 Vcs-Browser: http://git.debian.org/?p=pkg-libvirt/virt-viewer.git;a=summary