Package list virt-viewer / scrub-obsolete/main
Remove constraints unnecessary since buster(oldstable) * Build-Depends: Drop versioned constraint on libglib2.0-dev, libgtk-3-dev, libvirt-glib-1.0-dev and libvte-2.91-dev. Changes-By: deb-scrub-obsolete Debian Janitor 28 days ago
1 changed file(s) with 4 addition(s) and 4 deletion(s). Raw diff Collapse all Expand all
66 bash-completion,
77 debhelper-compat (= 13),
88 libffi-dev,
9 libglib2.0-dev (>= 2.48),
9 libglib2.0-dev,
1010 # libgovirt-dev (>= 0.3.7),
1111 libgtk-vnc-2.0-dev,
12 libgtk-3-dev (>= 3.18),
12 libgtk-3-dev,
1313 libspice-client-gtk-3.0-dev (>= 0.41-2~) [linux-any],
14 libvirt-glib-1.0-dev (>= 0.1.8) [!alpha !hurd-i386 !ia64 !kfreebsd-i386 !kfreebsd-amd64 !m68k !sh4],
15 libvte-2.91-dev (>= 0.46.0),
14 libvirt-glib-1.0-dev [!alpha !hurd-i386 !ia64 !kfreebsd-i386 !kfreebsd-amd64 !m68k !sh4],
15 libvte-2.91-dev,
1616 libxml2-dev,
1717 meson (>= 0.54.0)
1818 Standards-Version: 4.3.0