Codebase list xapp / 84d5d47 debian / rules
84d5d47

Tree @84d5d47 (Download .tar.gz)

rules @84d5d47raw · history · blame

#!/usr/bin/make -f

export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed -Wl,-z,now

%:
	dh $@ --with=gir,python3

override_dh_auto_configure:
	dh_auto_configure -- \
	    -D docs=true \
	    -D deprecated_warnings=false