Codebase list xapp / 8a62248 debian / rules
8a62248

Tree @8a62248 (Download .tar.gz)

rules @8a62248raw · history · blame

#!/usr/bin/make -f

export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed -Wl,-z,now

%:
	dh $@ --with=gir,python2,python3

override_dh_auto_configure:
	dh_auto_configure -- \
	    -D docs=true \
	    -D deprecated_warnings=false

# --list-missing will be default in compat 12
override_dh_missing:
	dh_missing --list-missing