Codebase list xapp / d1c833e debian / rules
d1c833e

Tree @d1c833e (Download .tar.gz)

rules @d1c833eraw · history · blame

#!/usr/bin/make -f

export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed

%:
	dh $@ --with=gir,python2,python3

override_dh_auto_configure:
	dh_auto_configure -- \
	    -D docs=true \
	    -D deprecated_warnings=false