Codebase list xapp / dd6989b debian / rules
dd6989b

Tree @dd6989b (Download .tar.gz)

rules @dd6989braw · history · blame

#!/usr/bin/make -f

export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed -Wl,-z,now

%:
	dh $@ --with=gir,python3

override_dh_auto_configure:
	dh_auto_configure -- \
		--libexecdir=/usr/libexec \
		-D docs=true \
		-D deprecated_warnings=false

override_dh_strip:
	dh_strip --dbg-package=libxapp-dbg