Codebase list xapp / debian/2.0.0-1 debian / rules
debian/2.0.0-1

Tree @debian/2.0.0-1 (Download .tar.gz)

rules @debian/2.0.0-1raw · history · blame

#!/usr/bin/make -f

include /usr/share/dpkg/architecture.mk

export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed -Wl,-z,now

%:
	dh $@ --with=gir,python3

override_dh_auto_configure:
	dh_auto_configure -- \
	    -D libexecdir=lib/$(DEB_TARGET_MULTIARCH) \
	    -D docs=true \
	    -D deprecated_warnings=false