Package list xapp / 72876f0e-7b82-4cb4-b809-866057c0d96f/main
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on dpkg-dev, gobject-introspection, gtk-doc-tools, intltool, libgdk-pixbuf2.0-dev, libgirepository1.0-dev, libglib2.0-dev, libgtk-3-dev and meson. * libxapp-dev: Drop versioned constraint on libgtk-3-dev in Depends. Changes-By: deb-scrub-obsolete Debian Janitor 2 months ago
1 changed file(s) with 9 addition(s) and 10 deletion(s). Raw diff Collapse all Expand all
88 Build-Depends:
99 debhelper-compat (= 13),
1010 dh-python,
11 dpkg-dev (>= 1.15.1),
12 gobject-introspection (>= 0.10.2-1~),
13 gtk-doc-tools (>= 1.4),
14 intltool (>= 0.40.6),
11 gobject-introspection,
12 gtk-doc-tools,
13 intltool,
1514 libdbusmenu-gtk3-dev,
16 libgdk-pixbuf2.0-dev (>= 2.22.0),
17 libgirepository1.0-dev (>= 0.10.2-1~),
18 libglib2.0-dev (>= 2.37.3),
15 libgdk-pixbuf2.0-dev,
16 libgirepository1.0-dev,
17 libglib2.0-dev,
1918 libgnomekbd-dev,
20 libgtk-3-dev (>= 3.3.16),
19 libgtk-3-dev,
2120 libx11-dev,
2221 libxkbfile-dev,
23 meson (>= 0.40.0),
22 meson,
2423 python-gi-dev,
2524 python3,
2625 valac,
4948 Depends:
5049 gir1.2-xapp-1.0 (= ${binary:Version}),
5150 libgnomekbd-dev,
52 libgtk-3-dev (>= 3.3.16),
51 libgtk-3-dev,
5352 libxapp1 (= ${binary:Version}),
5453 libxkbfile-dev,
5554 ${misc:Depends},