Lintian Fixes - deepin-qt5dxcb-plugin

Ready changes

Merge these changes:

Summary

Diff

diff --git a/debian/changelog b/debian/changelog
index 8184919..db02f3f 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+deepin-qt5dxcb-plugin (5.0.1-4) UNRELEASED; urgency=low
+
+  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
+    Repository-Browse.
+  * Update standards version to 4.5.0, no changes needed.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Thu, 04 Jun 2020 15:29:39 -0000
+
 deepin-qt5dxcb-plugin (5.0.1-3) unstable; urgency=high
 
   * debian/control: Add missing build-dependencies.
diff --git a/debian/control b/debian/control
index a8bead5..2d42111 100644
--- a/debian/control
+++ b/debian/control
@@ -38,7 +38,7 @@ Build-Depends:
  qtbase5-dev,
  qtbase5-private-dev,
 Rules-Requires-Root: no
-Standards-Version: 4.4.1
+Standards-Version: 4.5.0
 Homepage: https://github.com/linuxdeepin/qt5dxcb-plugin
 Vcs-Git: https://salsa.debian.org/pkg-deepin-team/deepin-qt5dxcb-plugin.git
 Vcs-Browser: https://salsa.debian.org/pkg-deepin-team/deepin-qt5dxcb-plugin
diff --git a/debian/upstream/metadata b/debian/upstream/metadata
new file mode 100644
index 0000000..4b5c2e7
--- /dev/null
+++ b/debian/upstream/metadata
@@ -0,0 +1,5 @@
+---
+Bug-Database: https://github.com/linuxdeepin/qt5dxcb-plugin/issues
+Bug-Submit: https://github.com/linuxdeepin/qt5dxcb-plugin/issues/new
+Repository: https://github.com/linuxdeepin/qt5dxcb-plugin.git
+Repository-Browse: https://github.com/linuxdeepin/qt5dxcb-plugin

Run locally

Try this locally (using the lintian-brush package):

debcheckout deepin-qt5dxcb-plugin
cd deepin-qt5dxcb-plugin
lintian-brush

More details

Full run details