Lintian Fixes - embassy-domsearch

Ready changes

Merge these changes:

Summary

Diff

diff --git a/debian/changelog b/debian/changelog
index a429433..35f60e3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+embassy-domsearch (1:0.1.660-4) UNRELEASED; urgency=medium
+
+  * Set debhelper-compat version in Build-Depends.
+  * Update standards version to 4.4.1, no changes needed.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 11 Apr 2020 08:26:10 +0000
+
 embassy-domsearch (1:0.1.660-3) unstable; urgency=medium
 
   [ Jelmer Vernooń≥ ]
diff --git a/debian/compat b/debian/compat
deleted file mode 100644
index b4de394..0000000
--- a/debian/compat
+++ /dev/null
@@ -1 +0,0 @@
-11
diff --git a/debian/control b/debian/control
index 8a62964..cec8f04 100644
--- a/debian/control
+++ b/debian/control
@@ -4,14 +4,14 @@ Uploaders: Charles Plessy <plessy@debian.org>,
            Andreas Tille <tille@debian.org>
 Section: science
 Priority: optional
-Build-Depends: debhelper (>= 11~),
+Build-Depends: debhelper-compat (= 11),
                emboss-lib (>= 6.6.0-1~),
                emboss-lib (<< 6.6.1~),
                libx11-dev,
                libgd-dev,
                default-libmysqlclient-dev,
                libpq-dev
-Standards-Version: 4.3.0
+Standards-Version: 4.4.1
 Vcs-Browser: https://salsa.debian.org/med-team/embassy-domsearch
 Vcs-Git: https://salsa.debian.org/med-team/embassy-domsearch.git
 Homepage: http://emboss.sourceforge.net/apps/cvs/embassy/index.html#DOMSEARCH

Debdiff

File lists identical (after any substitutions)

No differences were encountered between the control files of package embassy-domsearch

No differences were encountered between the control files of package embassy-domsearch-dbgsym

Run locally

Try this locally (using the lintian-brush package):

debcheckout embassy-domsearch
cd embassy-domsearch
lintian-brush

More details

Full run details