Lintian Fixes - libnb-javaparser-java

Ready changes

Merge these changes:

Summary

Diff

diff --git a/debian/changelog b/debian/changelog
index 84745906..e99a5335 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,6 +3,7 @@ libnb-javaparser-java (9+2018-2) UNRELEASED; urgency=medium
   * Trim trailing whitespace.
   * Set debhelper-compat version in Build-Depends.
   * Update standards version to 4.4.1, no changes needed.
+  * Update standards version to 4.5.0, no changes needed.
 
  -- Debian Janitor <janitor@jelmer.uk>  Wed, 11 Dec 2019 02:37:12 +0000
 
diff --git a/debian/control b/debian/control
index 02fbefbe..a0ead666 100644
--- a/debian/control
+++ b/debian/control
@@ -12,7 +12,7 @@ Build-Depends:
  default-jdk,
  javahelper,
  junit4
-Standards-Version: 4.4.1
+Standards-Version: 4.5.0
 Homepage: https://netbeans.org/
 Vcs-Browser: https://salsa.debian.org/java-team/libnb-javaparser-java
 Vcs-Git: https://salsa.debian.org/java-team/libnb-javaparser-java.git

Run locally

Try this locally (using the lintian-brush package):

debcheckout libnb-javaparser-java
cd libnb-javaparser-java
lintian-brush --exclude=upstream-metadata-file

More details

Full run details