Lintian Fixes - wims

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/wims lintian-fixes/main

Summary

Diff

diff --git a/debian/changelog b/debian/changelog
index 80ecbd25..fb59644a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,12 @@
+wims (1:4.17b+svn13454~dfsg1-5) UNRELEASED; urgency=low
+
+  * Trim trailing whitespace.
+  * Use versioned copyright format URI.
+  * Strip unusual field spacing from debian/control.
+  * Use canonical URL in Vcs-Browser.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 22 Aug 2020 18:15:42 -0000
+
 wims (1:4.17b+svn13454~dfsg1-4) unstable; urgency=medium
 
   * patched the file wims/src/Misc/symtext/symtext.h to add external
@@ -272,7 +281,7 @@ wims (1:4.11a~dfsg1-1) unstable; urgency=medium
     names of uglified javascript code to be removed from JM Evers' directory
   * created a Makefile to compress javascript sources provided by JM Evers
     and modified the top-level Makefile to activate it.
-  * added a build-dependency on node-uglify 
+  * added a build-dependency on node-uglify
 
  -- Georges Khaznadar <georgesk@debian.org>  Wed, 21 Jan 2015 19:28:21 +0100
 
@@ -490,7 +499,7 @@ wims (1:4.04~dfsg2-3) unstable; urgency=low
   * applied Adam Borowski's fix ro comply with the new syntax of 'find'
     Closes: #711710
   * modified the postinst script to comply with Apache 2.4. Closes: #669769
-  * added compilation routines for java source files under 
+  * added compilation routines for java source files under
     wimssrc/Misc/applets/ not belonging to Joke Evers
 
  -- Georges Khaznadar <georgesk@debian.org>  Wed, 12 Jun 2013 22:33:52 +0200
@@ -567,7 +576,7 @@ wims (4.04-1) unstable; urgency=low
 
 wims (4.03a-7) unstable; urgency=low
 
-  * modified the description, thanks to Justin B Rye. Closes: #678745 
+  * modified the description, thanks to Justin B Rye. Closes: #678745
 
  -- Georges Khaznadar <georgesk@ofset.org>  Sun, 24 Jun 2012 11:14:36 +0200
 
@@ -669,7 +678,7 @@ wims (4.02-1) unstable; urgency=low
   * rewritten Makefile to take in account the new position of Joke Ever's
     java sources.
   * changed Makefile to Makefile.in in Joke Ever's source directory, modified
-    src/configure.in to reflect this change. 
+    src/configure.in to reflect this change.
   * simplified the instalation of Joke Ever's applets.
   * removed the invokation of mathfonts/clean, because the mathematic fonts
     in the upstream package are currently correctly built. This makes the
@@ -732,13 +741,13 @@ wims (4.01e-2) unstable; urgency=low
   * modified wims-modules.postinst in order to enable the user wims to
     run part of the script. Closes: #618578
   * added a README.Debian file with a warning about missing modules
-    in the packages. tracher/faq belongs to the missing modules, which 
+    in the packages. tracher/faq belongs to the missing modules, which
     can be retreived separately. Closes: #618491
   * merged some of the obsolete Readme.Debian into README.Debian, enhanced
     the information. Removed the subdirectory debian/utils. Closes: #618608
-  * removed the files /var/lib/wims/localwims and /var/lib/wims/update.sh 
+  * removed the files /var/lib/wims/localwims and /var/lib/wims/update.sh
     from the binary package. Closes: #618797
-  * removed /var/lib/wims/lib/libwims.a from the binary package. 
+  * removed /var/lib/wims/lib/libwims.a from the binary package.
     Closes: #618918
   * moved /var/lib/wims/bin to /usr/lib/wims/bin, created the necessary
     symlink and override. Closes: #619289
@@ -750,7 +759,7 @@ wims (4.01e-1) unstable; urgency=low
   * added a new user/group pair nowims/nowims to allow to ovveride the
     owners of a few scripts which should be as low privileged as possible.
     Closes: #618474
-  * revoked the suid root privilege for the script bin/ch..root, as it is 
+  * revoked the suid root privilege for the script bin/ch..root, as it is
     not useful when the feature known as "wims_chroot" is not necessary
     (this feature is very seldom asked for). Closes: #618476
   * upgraded to the newest upstream version
@@ -765,8 +774,8 @@ wims (4.01e-1) unstable; urgency=low
 
 wims (4.01c-4) unstable; urgency=low
 
-  * upgraded to the last svn revision for java applet sources, which 
-    removes the dependency on com.jera.anttasks, and adjusted 
+  * upgraded to the last svn revision for java applet sources, which
+    removes the dependency on com.jera.anttasks, and adjusted
     debian/copyright accordingly
   * rewritten the scripts to compile java applets, as their source code
     is no more inside tarball files.
@@ -900,8 +909,8 @@ wims (3.65+svn20090927-3) unstable; urgency=low
 wims (3.65+svn20090927-2) unstable; urgency=low
 
   * added the Knuth's metafont sources for the Euler fonts, which are no more
-    part of TexLive 2009, since they have been thoroughly reshaped by 
-    Hermann Zapf 
+    part of TexLive 2009, since they have been thoroughly reshaped by
+    Hermann Zapf
     (see http://tug.org/TUGboat/Articles/tb29-2/tb92hagen-euler.pdf).
     Closes: #574235
   * modified wims-modules.postinst : gives the subdirectories of
@@ -922,12 +931,12 @@ wims (3.65+svn20090927-1) unstable; urgency=low
 
 wims (3.65-1) unstable; urgency=low
 
-  * downloaded newer upstream sources from the SVN repository 
+  * downloaded newer upstream sources from the SVN repository
     (2009-09-13).
   * updated the patches for quilt, added a new patch which retrieves
     the file configure coming from wims-3.64
   * fixed a new set of files which had an unnecessary exec permission
-  * made a list of files to remove at clean time in Makefile; it 
+  * made a list of files to remove at clean time in Makefile; it
     should be better to have them removed by other Makefiles in
     subdirectories.
   * Now the sources are cleaned properly;
@@ -950,7 +959,7 @@ wims (3.64-11) unstable; urgency=low
 
   * added a dependency on units-filter >= 3.0 (fixes an insidious bug
     about results with a fixed number of digits).
-  * added an Italian translation of the templates, thanks to Luca 
+  * added an Italian translation of the templates, thanks to Luca
     Monducci.
     Closes: #545149
   * made apache2 the default webserver to reconfigure, as it is the default
@@ -960,11 +969,11 @@ wims (3.64-11) unstable; urgency=low
 
 wims (3.64-10) unstable; urgency=low
 
-  * removed GANG's last precompiled file, which was already in a 
+  * removed GANG's last precompiled file, which was already in a
     directory where it should be put only after build and install
     Closes: #535837
   * changed the packaging system: dpatch -> quilt
-  * removed the i18n patch from the patch series, since the German 
+  * removed the i18n patch from the patch series, since the German
     localizations are too unsignificant.
 
  -- Georges Khaznadar <georgesk@ofset.org>  Fri, 28 Aug 2009 16:12:42 +0200
@@ -988,7 +997,7 @@ wims (3.64-8) unstable; urgency=low
 
 wims (3.64-7) unstable; urgency=low
 
-  * made a modification in wims.preinst to create the account for wims 
+  * made a modification in wims.preinst to create the account for wims
     with a uid < 1000.
     Closes: #534926
 
@@ -1002,7 +1011,7 @@ wims (3.64-6) unstable; urgency=low
 
 wims (3.64-5) unstable; urgency=low
 
-  * included Gang XIAO's modifications of Flydraw, which add a feature 
+  * included Gang XIAO's modifications of Flydraw, which add a feature
     to export DXF files.
   * ensured that po/sourcefile is sorted during the build.
     Closes: #527522
@@ -1011,9 +1020,9 @@ wims (3.64-5) unstable; urgency=low
     by "checkbashisms".
     Closes: #530223
     Closes: #530224
-  * fixed a bug in 20po.patch, which suppressed some necessary spaces in 
+  * fixed a bug in 20po.patch, which suppressed some necessary spaces in
     translated strings.
-  * added a few ${misc:Depends} in debian/changelog, and upgraded 
+  * added a few ${misc:Depends} in debian/changelog, and upgraded
     Standards-Version.
   * added the statement "set -e" in debian/wims.config
 
@@ -1031,7 +1040,7 @@ wims (3.64-3) unstable; urgency=low
   * fixed the deletion of /etc/wims/apache.conf which appeared in the
     previous release.
   * set up a triggers system to reindex the modules
-  * Raised the max resources for subprocesses: data segment and 
+  * Raised the max resources for subprocesses: data segment and
     virtual memory.
 
 
@@ -1040,7 +1049,7 @@ wims (3.64-3) unstable; urgency=low
 wims (3.64-2) unstable; urgency=low
 
   * modified wims-modules.postinst, so it can cut the puzzles if the
-    package wims has been uncompressed before wims-module's 
+    package wims has been uncompressed before wims-module's
     configuration.
   * fixed the Makefile which did not interact nicely with the scripts
     used to manage i18n
@@ -1054,11 +1063,11 @@ wims (3.64-1) unstable; urgency=low
 
   * upgraded to the new upstream version
   * updated the file copyright to take in account the new authors
-  * rewritten the debian packaging to use dpatch rather than the custom 
+  * rewritten the debian packaging to use dpatch rather than the custom
     patches applied by the Makefile.
-  * added a section in Readme.Debian to explain how to use dpatch-edit-patch, 
+  * added a section in Readme.Debian to explain how to use dpatch-edit-patch,
     because it needs the option --debianonly to work correctly.
-  * converted the former patches to the dpatch system, simplified some 
+  * converted the former patches to the dpatch system, simplified some
     constructs.
   * removed the sourceless java archives from the package.
   * included Hideki Yamane's ja.po file for debconf.
@@ -1078,18 +1087,18 @@ wims (3.62-16) unstable; urgency=low
 
   * modified the patch gettext1.diff to remove fake references to /tmp
     (they were already commented out); Closes: #496387 (definitely)
-  * patched public_html/bin/insdraw..processor. Fixes a bug with black 
+  * patched public_html/bin/insdraw..processor. Fixes a bug with black
     color becoming transparent
   * added a dependence flydraw --> imagemagick, like for wims.
     Closes: #500931
-  * modified the file sigunits.diff to allow removing the final 'e0' 
+  * modified the file sigunits.diff to allow removing the final 'e0'
     which appeared in some cases.
 
  -- Georges Khaznadar <georgesk@ofset.org>  Tue, 21 Oct 2008 18:06:04 +0200
 
 wims (3.62-15) unstable; urgency=low
 
-  * patched the files public_html/bin/coqweb and bin/accounts.sh to 
+  * patched the files public_html/bin/coqweb and bin/accounts.sh to
     prevent the usage of files in /tmp by these scripts.
     Closes: #496387
 
@@ -1098,9 +1107,9 @@ wims (3.62-15) unstable; urgency=low
 wims (3.62-14) unstable; urgency=low
 
   * upgraded Standards-Version to 3.8.0
-  * patched the module creating French classes, and src/exec.c 
+  * patched the module creating French classes, and src/exec.c
     to send text/html e-mails with a link to activate the new class.
-  * removed obsolete dependencies (tetex), added a dependency on 
+  * removed obsolete dependencies (tetex), added a dependency on
     mailutils, updated the dependency on wims-modules
   * fixed a problem with apostrophe characters in a texgd's manpage.
   * added a dependency on maxima-share, updated the dependencies on
@@ -1112,9 +1121,9 @@ wims (3.62-14) unstable; urgency=low
 
 wims (3.62-13) unstable; urgency=low
 
-  * reverted the dependency on octave3.0 (the dependency on octave 
+  * reverted the dependency on octave3.0 (the dependency on octave
     clearly suffices).
-  * simplified the files "makepieces", thank to Aaron M. Ucko's bug 
+  * simplified the files "makepieces", thank to Aaron M. Ucko's bug
     report.
     Closes: 469399
   * upgraded the version of debian-policy
@@ -1135,7 +1144,7 @@ wims (3.62-12) unstable; urgency=low
 
 wims (3.62-11) unstable; urgency=low
 
-  * improved wims-modules.postinst: the overrides set for wims are unset 
+  * improved wims-modules.postinst: the overrides set for wims are unset
     upon uninstall.
 
  -- Georges Khaznadar <georgesk@ofset.org>  Wed, 28 Nov 2007 00:14:20 +0100
@@ -1154,8 +1163,8 @@ wims (3.62-9) unstable; urgency=low
     of file permissions is no more proosed to the user, and the warnings
     are disabled as they are not useful: the permissions are controlled
     by the Debian package itself.
-  * Checked that every requirement listed by Boud Roukema is now taken 
-    in account in the release for wims-3.62. 
+  * Checked that every requirement listed by Boud Roukema is now taken
+    in account in the release for wims-3.62.
     Closes: #447896
 
  -- Georges Khaznadar <georgesk@ofset.org>  Tue, 27 Nov 2007 22:55:35 +0100
@@ -1169,10 +1178,10 @@ wims (3.62-8) unstable; urgency=low
 
 wims (3.62-7) unstable; urgency=low
 
-  * added texlive-fonts-recommended in the dependencies: so the Euro 
+  * added texlive-fonts-recommended in the dependencies: so the Euro
     symbol can be built.
   * made the necessary version of chemeq higher (2.3)
-  * put wims.conf back into the /var/lib/wims tree, so the site management 
+  * put wims.conf back into the /var/lib/wims tree, so the site management
     can work efficiently inside wims. Fixed the permissions during postinst.
   * fixed the ownership of the math fonts after their creation.
   * fixed the "debian-rules-ignores-make-clean-error".
@@ -1181,7 +1190,7 @@ wims (3.62-7) unstable; urgency=low
 
 wims (3.62-6) unstable; urgency=low
 
-  * Upgraded the priority of the config question to "high", this should 
+  * Upgraded the priority of the config question to "high", this should
     close a bug described by Cyrille GUIEU, which made the installation
     quite impossible for beginners using Ubuntu.
   * Selected a priority higher for texlive stuff than for tetex, following
@@ -1202,7 +1211,7 @@ wims (3.62-4) unstable; urgency=low
   * added debian/po.es.po, Thanks to Juan Rafael Fernandez
     (jrfern@ofset.org)
   * modified the dependencies, in order to deal with wims-extra
-  * modified wims.postrm: removing the apache configuration occurs 
+  * modified wims.postrm: removing the apache configuration occurs
     now only upon a purge.
 
  -- Georges Khaznadar <georgesk@ofset.org>  Sun, 22 Jul 2007 15:51:32 +0200
@@ -1231,11 +1240,11 @@ wims (3.61d-5) unstable; urgency=low
 
   * added more i18n contributions:
   * browse.en by Odile Bénassy <odile@ofset.org>; names.en by Valentin
-    Haenel <valentin.haenel@gmx.de>; the adm module by Odile Bénassy 
+    Haenel <valentin.haenel@gmx.de>; the adm module by Odile Bénassy
     <odile@ofset.org>
   * defined a file po/not-sourcefile to prevent some files to get into
     the list of i18nable files.
-  * 
+  *
 
  -- Georges Khaznadar <georgesk@ofset.org>  Sat, 16 Jun 2007 11:41:57 +0200
 
@@ -1289,8 +1298,8 @@ wims (3.60-9) unstable; urgency=low
   * Copied src/defaults.conf to /etc/wims, and made a symlink; so the
     wims system becomes able to webget successfully module updates and
     new modules.
-  * Modified the list of possible maintenance actions : no more direct 
-    software update for Wims. If you use the debian package, that may 
+  * Modified the list of possible maintenance actions : no more direct
+    software update for Wims. If you use the debian package, that may
     break it.
 
  -- Georges Khaznadar <georgesk@ofset.org>  Tue,  6 Mar 2007 16:25:10 +0100
@@ -1299,8 +1308,8 @@ wims (3.60-8) unstable; urgency=low
 
   * Made improvements suggested by J.R. Fernandez <jrfernandez@ofset.org>:
     - propagated the change of attrib.proc to other manage.* directories.
-    - put the real wims.conf in /etc/wims, and symlinked it from 
-      /var/lib/wims/log/. Put a line in wims.preinst to manage the 
+    - put the real wims.conf in /etc/wims, and symlinked it from
+      /var/lib/wims/log/. Put a line in wims.preinst to manage the
       transition from the previous version.
   * fixed a double Recommends: line in control.
 
@@ -1311,8 +1320,8 @@ wims (3.60-7) unstable; urgency=low
   * modified the compilation script, so wims can be built by root user.
     Closes: #409026
   * added Helge Kreutzmann's de.po file for debconf.
-  * added a patch for public_html/modules/adm/manage.en/attrib.proc, 
-    following an advice of J.R. Fernandez <jrfernandez@ofset.org> : make 
+  * added a patch for public_html/modules/adm/manage.en/attrib.proc,
+    following an advice of J.R. Fernandez <jrfernandez@ofset.org> : make
     the security check consistent with the debian packaging methods.
 
  -- Georges Khaznadar <georgesk@ofset.org>  Sun,  4 Mar 2007 17:28:45 +0100
@@ -1342,9 +1351,9 @@ wims (3.60-4) unstable; urgency=low
 
 wims (3.60-3) unstable; urgency=low
 
-  * Wims-modules: modified the postinst script, thanks to Raphael 
-    Hertzog: now this modules needs no more the existence of the user 
-    wims to be installed, so there is no need for a circular dependence 
+  * Wims-modules: modified the postinst script, thanks to Raphael
+    Hertzog: now this modules needs no more the existence of the user
+    wims to be installed, so there is no need for a circular dependence
     between the and wims-modules.
 
  -- Georges Khaznadar <georgesk@ofset.org>  Mon,  6 Nov 2006 18:32:39 +0100
@@ -1353,8 +1362,8 @@ wims (3.60-2) unstable; urgency=low
 
   * fixed a bug about suid and guid for public_html/wims
   * fixed a bug about the creation of tmp/log
-  * added the package wimsd : a lightweight server for wims which can be 
-    used to replace Apache for testing purposes (more likely on 
+  * added the package wimsd : a lightweight server for wims which can be
+    used to replace Apache for testing purposes (more likely on
     localhost).
 
  -- Georges Khaznadar <georgesk@ofset.org>  Wed,  1 Nov 2006 23:39:03 +0100
@@ -1380,7 +1389,7 @@ wims (3.56-7) unstable; urgency=low
 
   * added the file pt.po
     Closes: #381714
-  * postinst now creates symbolic links in /var/lib/wims/bin in a secure 
+  * postinst now creates symbolic links in /var/lib/wims/bin in a secure
     way.
     Closes: #385633
 
@@ -1398,7 +1407,7 @@ wims (3.56-6) unstable; urgency=low
 
 wims (3.56-5) unstable; urgency=low
 
-  * replaced the type "int" by "int32_t", as R Hertzog suggested to fix 
+  * replaced the type "int" by "int32_t", as R Hertzog suggested to fix
     issues related to 64-bits cleanlyness in tfm.c
 
  -- Georges Khaznadar <georgesk@ofset.org>  Tue, 11 Jul 2006 10:00:35 +0200
@@ -1535,7 +1544,7 @@ wims (3.28-6.1) unstable; urgency=low
   * removed wims-modules-en, wims-modules-cn, wims-modules-es and
     wims-modules-it from wim's Recommends-line
     closes: #240566
-  * chown files to wims user in postinst 
+  * chown files to wims user in postinst
     closes: #214991
 
  -- Michael Banck <mbanck@debian.org>  Tue, 20 Apr 2004 18:00:21 +0200
@@ -1544,7 +1553,7 @@ wims (3.28-6) unstable; urgency=low
 
   * modified ${libpath} in Flydraw's Makefile.in, added an access to
     libwims.so via $LD_LIBRARY_PATH to enable the just compiled program
-    "flydraw" to be run once. Similar fixes made in the directories 
+    "flydraw" to be run once. Similar fixes made in the directories
     src/Oef2wims/, src/Msg2wims/, and src/.
     closes : Bug#202282
     closes : Bug#205235
@@ -1555,7 +1564,7 @@ wims (3.28-5) unstable; urgency=low
 
   * modified tmp_dir and session_dir to directly point to /var/lib/wims
     inside the source code of wims.
-  * added dependance for wims on chemeq (necessary for some modules 
+  * added dependance for wims on chemeq (necessary for some modules
     of chemistry)
 
  -- Georges Khaznadar <gekhajofour@netinfo.fr>  Wed, 16 Jul 2003 16:25:08 +0200
@@ -1564,14 +1573,14 @@ wims (3.28-4) unstable; urgency=low
 
   * made description of wims-common more explicit (thanks to Ben Burton)
     closes: Bug#201504
-  * fixed bugs in insdraw..processor, insplot..processor, povray relative 
+  * fixed bugs in insdraw..processor, insplot..processor, povray relative
     to obsolete GIF handling by convert.
   * updated the dependance on wims-common to be >= 3.28-3
   * updated rights about wrap..exec
   * fixed a symlink /usr/lib/wims/public_html/tmp -> /var/lib/wims/tmp
 
  -- Georges Khaznadar <gekhajofour@netinfo.fr>  Wed, 16 Jul 2003 13:40:38 +0200
-  
+
 wims (3.28-3) unstable; urgency=low
 
   * updated the dependance on imagmagick to be >=4:5.4.4.5-1
@@ -1619,4 +1628,3 @@ wims (3.14-3) unstable; urgency=low
   * Drawode output is now PNG
 
  -- Georges Khaznadar <gekhajofour@netinfo.fr>  Sun, 23 Jun 2002 17:54:14 +0200
-
diff --git a/debian/control b/debian/control
index 01b02bc9..98cd28f6 100644
--- a/debian/control
+++ b/debian/control
@@ -5,7 +5,7 @@ Maintainer: Georges Khaznadar <georgesk@debian.org>
 Build-Depends-Indep: uglifyjs, php
 Build-Depends: debhelper-compat (= 12),
  texlive-base,
- po-debconf, 
+ po-debconf,
  libgd-dev,
  autoconf,
  automake,
@@ -16,17 +16,17 @@ Build-Depends: debhelper-compat (= 12),
  libwebservice-validator-css-w3c-perl,
  imagemagick|graphicsmagick-imagemagick-compat
 Standards-Version: 4.5.0
-Vcs-Browser: https://salsa.debian.org/science-team/wims.git
+Vcs-Browser: https://salsa.debian.org/science-team/wims
 Vcs-Git: https://salsa.debian.org/science-team/wims.git
 
 Package: wims
 Architecture: any
 Pre-Depends: ${misc:Pre-Depends}, adduser
-Depends: ${shlibs:Depends}, ${misc:Depends}, 
- imagemagick (>= 4:5.4.4.5-1)|graphicsmagick-imagemagick-compat, 
+Depends: ${shlibs:Depends}, ${misc:Depends},
+ imagemagick (>= 4:5.4.4.5-1)|graphicsmagick-imagemagick-compat,
  pari-gp, gnuplot, maxima (>=5.26.0), maxima-share,
  octave, fortunes, cpp,
- texlive-base, texlive-latex-base, texlive-fonts-recommended, 
+ texlive-base, texlive-latex-base, texlive-fonts-recommended,
  mailutils| mailx, units-filter (>=3.5), chemeq (>=2.12), graphviz,
  ldap-utils, libapache2-mod-fcgid, qrencode,
  wims-modules (>= ${source:Version})
@@ -66,8 +66,8 @@ Architecture: all
 Depends: ${misc:Depends},
  libjs-prototype, node-normalize.css,
  libjs-jquery, libjs-jquery-metadata, libjs-asciimathml,
-Breaks:  wims (<< 4.15b~dfsg1-9)
-Replaces:  wims (<< 4.15b~dfsg1-9)
+Breaks: wims (<< 4.15b~dfsg1-9)
+Replaces: wims (<< 4.15b~dfsg1-9)
 Description: minimal set of modules used by WIMS
  WIMS uses modules to implement every user interface beyond its main page,
  including administrative tasks, help, mathematic tools, libraries, and a
@@ -90,12 +90,12 @@ Description: applets for modules used by WIMS
  .
  Some interesting applets like Jmol are missing, since they still cannot
  be built from their source with free/libre compilers. You can get them
- from their upstream developers. 
+ from their upstream developers.
 
 Package: flydraw
 Section: graphics
 Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}, 
+Depends: ${shlibs:Depends}, ${misc:Depends},
  imagemagick (>= 4:5.4.4.5-1)|graphicsmagick-imagemagick-compat
 Description: command-line drawing tool
  flydraw is a drawing tool based on an interpreter which parses a
diff --git a/debian/copyright b/debian/copyright
index 56269667..6908896b 100644
--- a/debian/copyright
+++ b/debian/copyright
@@ -1,4 +1,4 @@
-Format: http://dep.debian.net/deps/dep5
+Format: https://www.debian.org/doc/packaging-manuals/copyright-format/1.0/
 Upstream-Name: wims
 Source: https://sourcesup.cru.fr/frs/download.php/4103/wims-4.04.tgz
 

Debdiff

File lists identical (after any substitutions)

No differences were encountered between the control files of package flydraw

No differences were encountered between the control files of package wims

No differences were encountered between the control files of package wims-dbgsym

No differences were encountered between the control files of package wims-java-applets

No differences were encountered between the control files of package wims-modules

Run locally

Try this locally (using the lintian-brush package):

debcheckout wims
cd wims
lintian-brush

More details

Full run details