mia Package - ocaml-getopt

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index c759c64..4dcb62f 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -4,6 +4,7 @@ ocaml-getopt (0.0.20040811-11) UNRELEASED; urgency=low
   * Upgrade to newer source format 3.0 (quilt).
   * Bump debhelper from deprecated 7 to 12.
   * Set debhelper-compat version in Build-Depends.
+  * Remove MIA uploader Mike Furr <mfurr@debian.org>. Closes: #873238
 
  -- Debian Janitor <janitor@jelmer.uk>  Mon, 20 Jul 2020 03:19:12 -0000
 
diff --git a/debian/control b/debian/control
index e5ca191..ed0dec4 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,6 @@ Section: ocaml
 Priority: optional
 Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
 Uploaders:
- Mike Furr <mfurr@debian.org>,
  Mehdi Dogguy <mehdi@debian.org>
 Build-Depends:
  debhelper-compat (= 12),

Run locally

Try this locally (using silver-platter):

debian-svp mia ocaml-getopt 

More details

Full run details