scrub-obsolete Package - acpitail

Ready changes

Diff

diff --git a/debian/changelog b/debian/changelog
index 863be2f..2860942 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,7 +1,12 @@
 acpitail (0.1-5) UNRELEASED; urgency=medium
 
+  [ Ondřej Nový ]
   * d/control: Set Vcs-* to salsa.debian.org
 
+  [ Debian Janitor ]
+  * Remove constraints unnecessary since buster:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
  -- Ondřej Nový <onovy@debian.org>  Mon, 01 Oct 2018 10:23:43 +0200
 
 acpitail (0.1-4) unstable; urgency=low
diff --git a/debian/control b/debian/control
index dc03ebd..b809af4 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: utils
 Priority: optional
 Maintainer: Debian Acpi Team <pkg-acpi-devel@lists.alioth.debian.org>
 Uploaders: Tobias Klauser <tklauser@distanz.ch>
-Build-Depends: debhelper (>= 7), libacpi-dev
+Build-Depends: debhelper, libacpi-dev
 Standards-Version: 3.8.4
 Homepage: http://www.vanheusden.com/acpitail/
 Vcs-Git: https://salsa.debian.org/debian/acpitail.git

Run locally

Try this locally (using the package):

debcheckout acpitail
cd acpitail
DEB_UPDATE_CHANGELOG=auto deb-scrub-obsolete

More details

Full run details