scrub-obsolete Package - amphetamine

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/amphetamine scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index b39049f..3376a55 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+amphetamine (0.8.10-21) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + amphetamine: Drop versioned constraint on amphetamine-data in Depends.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 19 Dec 2020 19:33:14 -0000
+
 amphetamine (0.8.10-20) unstable; urgency=medium
 
   * Team upload.
diff --git a/debian/control b/debian/control
index cfcc469..bd2c233 100644
--- a/debian/control
+++ b/debian/control
@@ -19,7 +19,7 @@ Vcs-Browser: https://salsa.debian.org/games-team/amphetamine
 Package: amphetamine
 Architecture: any
 Depends:
- amphetamine-data (>= 0.8.7-12),
+ amphetamine-data,
  ${misc:Depends},
  ${shlibs:Depends}
 Description: jump'n run game with unique visual effects

Run locally

Try this locally (using the lintian-brush package):

debcheckout amphetamine
cd amphetamine
deb-scrub-obsolete

More details

Full run details