scrub-obsolete Package - aspell-he

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/aspell-he scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 00848f3..434f3fa 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,13 @@
+aspell-he (1.0-0-9) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+    + Build-Depends-Indep: Drop versioned constraint on aspell.
+    + aspell-he: Drop versioned constraint on aspell, dictionaries-common in
+      Depends.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Tue, 17 Nov 2020 01:11:01 -0000
+
 aspell-he (1.0-0-8) unstable; urgency=medium
 
   * Update maintainer address (Closes: #899446)
diff --git a/debian/control b/debian/control
index 93e20ad..3d192f5 100644
--- a/debian/control
+++ b/debian/control
@@ -4,8 +4,8 @@ Priority: optional
 Maintainer: Debian Hebrew Packaging Team <team+hebrew@tracker.debian.org>
 Uploaders: Lior Kaplan <kaplan@debian.org>, Shachar Shemesh <shachar@debian.org>, Tzafrir Cohen <tzafrir@debian.org>
 Standards-Version: 3.9.8
-Build-Depends: debhelper (>> 9)
-Build-Depends-Indep: aspell (>= 0.60.3-2), dictionaries-common-dev (>= 1.11.2)
+Build-Depends: debhelper
+Build-Depends-Indep: aspell, dictionaries-common-dev (>= 1.11.2)
 Vcs-Browser: https://salsa.debian.org/hebrew-team/aspell-he
 Vcs-Git: https://salsa.debian.org/hebrew-team/aspell-he.git
 Homepage: ftp://ftp.gnu.org/gnu/aspell/dict/he/
@@ -13,7 +13,7 @@ Homepage: ftp://ftp.gnu.org/gnu/aspell/dict/he/
 Package: aspell-he
 Architecture: all
 Provides: aspell-dictionary
-Depends: aspell (>= 0.60.3-2), dictionaries-common (>= 0.49.2), ${misc:Depends}
+Depends: aspell, dictionaries-common, ${misc:Depends}
 Description: Hebrew dictionary for aspell
  This package contains all the required files to add support
  for Hebrew language to aspell spell checker.

Run locally

Try this locally (using the lintian-brush package):

debcheckout aspell-he
cd aspell-he
deb-scrub-obsolete

More details

Full run details