scrub-obsolete Package - bar

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/bar scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 865464d..762d37c 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+bar (1.11.1-4) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 13 Jun 2021 18:02:51 -0000
+
 bar (1.11.1-3) unstable; urgency=medium
 
   * bumped Standards-Version to 4.1.3, dh to 10
diff --git a/debian/control b/debian/control
index 1863bc9..97c0d6d 100644
--- a/debian/control
+++ b/debian/control
@@ -2,7 +2,7 @@ Source: bar
 Section: utils
 Priority: optional
 Maintainer: Georges Khaznadar <georgesk@debian.org>
-Build-Depends: debhelper (>= 10), autotools-dev
+Build-Depends: debhelper, autotools-dev
 Vcs-Browser: https://salsa.debian.org/georgesk/bar.git
 Vcs-Git: https://salsa.debian.org/georgesk/bar.git
 Standards-Version: 4.1.3

Run locally

Try this locally (using silver-platter):

debian-svp DEB_UPDATE_CHANGELOG=auto scrub-obsolete bar 

More details

Full run details