scrub-obsolete Package - bind9-libs

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/bind9-libs scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 0101742a7..6de38a789 100644
--- a/debian/control
+++ b/debian/control
@@ -8,7 +8,7 @@ Uploaders: LaMont Jones <lamont@debian.org>,
            Ondřej Surý <ondrej@debian.org>,
            Bernhard Schmidt <berni@debian.org>
 Build-Depends: bison,
-               debhelper (>= 10),
+               debhelper,
                dh-exec,
                libkrb5-dev,
                libssl-dev,
@@ -22,7 +22,6 @@ Homepage: https://www.isc.org/downloads/bind/
 Package: libbind-dev
 Section: libdevel
 Architecture: any
-Replaces: bind9 (<< 1:9.10.3.dfsg.P2-4)
 Depends: libbind9-161 (= ${binary:Version}),
          libdns1110 (= ${binary:Version}),
          libirs161 (= ${binary:Version}),

Run locally

Try this locally (using the lintian-brush package):

debcheckout bind9-libs
cd bind9-libs
deb-scrub-obsolete

More details

Full run details