scrub-obsolete Package - blepvco

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/blepvco scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index b037d83..7517965 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+blepvco (0.1.0-4) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 30 Dec 2020 13:01:32 -0000
+
 blepvco (0.1.0-3) unstable; urgency=low
 
   * Team upload.
diff --git a/debian/control b/debian/control
index adb3de7..313c0cb 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: sound
 Priority: optional
 Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
 Uploaders: Free Ekanayaka <freee@debian.org>
-Build-Depends: debhelper (>= 7),
+Build-Depends: debhelper,
  ladspa-sdk
 Standards-Version: 3.9.2
 Vcs-Git: https://salsa.debian.org/multimedia-team/blepvco.git

Run locally

Try this locally (using the lintian-brush package):

debcheckout blepvco
cd blepvco
deb-scrub-obsolete

More details

Full run details