scrub-obsolete Package - blueman

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/blueman scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 63e7717..908f495 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+blueman (2.1.4-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + blueman: Drop versioned constraint on bluez in Depends.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 14 Nov 2020 06:08:00 -0000
+
 blueman (2.1.4-1) unstable; urgency=high
 
   * New release
diff --git a/debian/control b/debian/control
index 36f065b..3dd4c8a 100644
--- a/debian/control
+++ b/debian/control
@@ -16,10 +16,9 @@ Package: blueman
 Architecture: any
 Depends: ${shlibs:Depends}, ${misc:Depends}, ${python3:Depends}, dbus,
          default-dbus-session-bus | dbus-session-bus,
-         bluez (>= 5), bluez-obexd, python3-gi (>= 3.27.2),
+         bluez, bluez-obexd, python3-gi (>= 3.27.2),
          notification-daemon, librsvg2-common,
-         gnome-icon-theme | mate-icon-theme | elementary-xfce-icon-theme |
-         adwaita-icon-theme | papirus-icon-theme,
+         gnome-icon-theme | mate-icon-theme | elementary-xfce-icon-theme | adwaita-icon-theme | papirus-icon-theme,
          libpulse-mainloop-glib0, gir1.2-gtk-3.0, gir1.2-gdkpixbuf-2.0,
          gir1.2-glib-2.0, gir1.2-pango-1.0, python3-cairo,
          python3-gi-cairo, gir1.2-ayatanaappindicator3-0.1, gir1.2-nm-1.0,

Run locally

Try this locally (using the lintian-brush package):

debcheckout blueman
cd blueman
deb-scrub-obsolete

More details

Full run details