scrub-obsolete Package - bottlerocket

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/bottlerocket scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index c44e42a..42f603b 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+bottlerocket (0.05b3-19) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + bottlerocket: Drop versioned constraint on debconf in Depends.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 13 Jun 2021 20:44:32 -0000
+
 bottlerocket (0.05b3-18) unstable; urgency=medium
 
   * debian/control: use dh13
diff --git a/debian/control b/debian/control
index 06790b2..5bf4cd1 100644
--- a/debian/control
+++ b/debian/control
@@ -11,7 +11,7 @@ Vcs-Git: https://salsa.debian.org/alteholz/bottlerocket.git
 
 Package: bottlerocket
 Architecture: any
-Depends: ${shlibs:Depends}, ${misc:Depends}, debconf (>= 0.5)
+Depends: ${shlibs:Depends}, ${misc:Depends}, debconf
 Suggests: wish
 Description: Utility to control X10 Firecracker devices for home automation
  A command-line utility to interact with the Firecracker version of

Run locally

Try this locally (using silver-platter):

debian-svp DEB_UPDATE_CHANGELOG=auto scrub-obsolete bottlerocket 

More details

Full run details