scrub-obsolete Package - breeze

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/breeze scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 4cd87d3..420cc3a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -10,6 +10,10 @@ breeze (4:5.19.5-4) UNRELEASED; urgency=medium
     style uses.
   * Update lintian overrides.
 
+  [ Debian Janitor ]
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on cmake, pkg-kde-tools.
+
  -- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>  Tue, 10 Nov 2020 12:22:00 +0100
 
 breeze (4:5.19.5-3) unstable; urgency=medium
diff --git a/debian/control b/debian/control
index e17e788..6feb980 100644
--- a/debian/control
+++ b/debian/control
@@ -5,7 +5,7 @@ Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
 Uploaders: Scarlett Moore <sgmoore@kde.org>,
            Patrick Franz <patfra71@gmail.com>,
            Norbert Preining <norbert@preining.info>,
-Build-Depends: cmake (>= 3.0~),
+Build-Depends: cmake,
                debhelper-compat (= 13),
                extra-cmake-modules (>= 5.66.0~),
                gettext,
@@ -24,7 +24,7 @@ Build-Depends: cmake (>= 3.0~),
                libqt5x11extras5-dev (>= 5.4),
                libx11-dev,
                pkg-config,
-               pkg-kde-tools (>= 0.15.15ubuntu1~),
+               pkg-kde-tools,
                qtbase5-dev (>= 5.4),
                qtdeclarative5-dev
 Standards-Version: 4.5.0

Run locally

Try this locally (using the lintian-brush package):

debcheckout breeze
cd breeze
deb-scrub-obsolete

More details

Full run details