scrub-obsolete Package - bubblewrap

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/bubblewrap scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 5d12a0d..e0fddb3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+bubblewrap (0.4.1-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + bubblewrap: Drop versioned constraint on flatpak in Breaks.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 08 Nov 2020 11:33:53 -0000
+
 bubblewrap (0.4.1-1) unstable; urgency=high
 
   * New upstream release
diff --git a/debian/control b/debian/control
index bbf236b..5def7b4 100644
--- a/debian/control
+++ b/debian/control
@@ -29,7 +29,7 @@ Depends:
  ${misc:Depends},
  ${shlibs:Depends},
 Breaks:
- flatpak (<< 0.8.0-2~),
+ ,
 Description: setuid wrapper for unprivileged chroot and namespace manipulation
  Core execution engine for unprivileged containers that works as a setuid
  binary on kernels without user namespaces.

Run locally

Try this locally (using the lintian-brush package):

debcheckout bubblewrap
cd bubblewrap
deb-scrub-obsolete

More details

Full run details