scrub-obsolete Package - cdargs

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/cdargs scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 416ea5e..79bba36 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -2,6 +2,8 @@ cdargs (1.35-13) UNRELEASED; urgency=medium
 
   * Use secure URI in debian/watch.
   * Update standards version to 4.4.1, no changes needed.
+  * Remove constraints unnecessary since stretch:
+    + cdargs: Drop versioned constraint on emacsen-common in Depends.
 
  -- Debian Janitor <janitor@jelmer.uk>  Thu, 31 Oct 2019 16:15:18 +0000
 
diff --git a/debian/control b/debian/control
index 049b18a..3547c33 100644
--- a/debian/control
+++ b/debian/control
@@ -10,7 +10,7 @@ Homepage: http://www.skamphausen.de/cgi-bin/ska/CDargs
 
 Package: cdargs
 Architecture: any
-Depends: emacsen-common (>= 2.0.8), ${misc:Depends}, ${shlibs:Depends}
+Depends: emacsen-common, ${misc:Depends}, ${shlibs:Depends}
 Suggests: emacs | emacsen
 Description: bookmarks and browsing for the cd command
  CDargs is a tool which enhances the navigation of the common unix file-system

Run locally

Try this locally (using the lintian-brush package):

debcheckout cdargs
cd cdargs
deb-scrub-obsolete

More details

Full run details