scrub-obsolete Package - check-postgres

No unpublished successful runs for check-postgres.