scrub-obsolete Package - convmv

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/convmv scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 0e0e192..e0b71e4 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+convmv (2.05-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 19 May 2021 21:37:20 -0000
+
 convmv (2.05-1) unstable; urgency=medium
 
   * New upstream version 2.05
diff --git a/debian/control b/debian/control
index 57fb5ee..4962f33 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: utils
 Priority: optional
 Maintainer: Lev Lamberov <dogsleg@debian.org>
 Build-Depends-Indep: perl
-Build-Depends: debhelper (>= 11)
+Build-Depends: debhelper
 Standards-Version: 4.1.4
 Homepage: https://www.j3e.de/linux/convmv/man/
 Vcs-Browser: https://salsa.debian.org/debian/convmv

Run locally

Try this locally (using the lintian-brush package):

debcheckout convmv
cd convmv
deb-scrub-obsolete

More details

Full run details