scrub-obsolete Package - dbus-python

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/dbus-python scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index ef884e2..36f2493 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+dbus-python (1.2.16-5) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on dbus.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 08 Nov 2020 09:43:34 -0000
+
 dbus-python (1.2.16-4) unstable; urgency=medium
 
   * Skip dh_dwz on mipsel (workaround for #972269)
diff --git a/debian/control b/debian/control
index d83f82e..3d0cccd 100644
--- a/debian/control
+++ b/debian/control
@@ -11,7 +11,7 @@ Build-Depends:
  autoconf,
  autoconf-archive,
  automake,
- dbus (>= 1.8),
+ dbus,
  debhelper-compat (= 12),
  dh-python,
  dh-sequence-python3,

Run locally

Try this locally (using the lintian-brush package):

debcheckout dbus-python
cd dbus-python
deb-scrub-obsolete

More details

Full run details