scrub-obsolete Package - debian-edu-config

No unpublished successful runs for debian-edu-config.