scrub-obsolete Package - dvd+rw-tools

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/dvd+rw-tools scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 10d2d6f..fab5fcd 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,6 +3,9 @@ dvd+rw-tools (7.1-15) UNRELEASED; urgency=medium
   * Trim trailing whitespace.
   * Use secure copyright file specification URI.
   * Bump debhelper from old 11 to 12.
+  * Remove constraints unnecessary since stretch:
+    + growisofs: Drop versioned constraint on dvd+rw-tools in Replaces.
+    + growisofs: Drop versioned constraint on dvd+rw-tools in Breaks.
 
  -- Debian Janitor <janitor@jelmer.uk>  Mon, 04 Nov 2019 20:44:09 +0000
 
diff --git a/debian/control b/debian/control
index 6da0979..18f1e97 100644
--- a/debian/control
+++ b/debian/control
@@ -20,10 +20,6 @@ Architecture: any
 Depends:
  ${misc:Depends},
  ${shlibs:Depends}
-Breaks:
- dvd+rw-tools (<< 7.1-9)
-Replaces:
- dvd+rw-tools (<< 7.1-9)
 Description: DVD+-RW/R recorder
  growisofs is a general purpose DVD recording program that supports:
  .

Run locally

Try this locally (using the lintian-brush package):

debcheckout dvd+rw-tools
cd dvd+rw-tools
deb-scrub-obsolete

More details

Full run details