scrub-obsolete Package - easygit

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/easygit scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index bc22413..3d38dc0 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+easygit (0.99-5) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends-Indep: Drop versioned constraint on bash-completion.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Fri, 05 Mar 2021 11:01:25 -0000
+
 easygit (0.99-4) unstable; urgency=medium
 
   * QA upload.
diff --git a/debian/control b/debian/control
index b22799c..070bc90 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: vcs
 Priority: optional
 Maintainer: Debian QA Group <packages@qa.debian.org>
 Build-Depends: debhelper-compat (= 13)
-Build-Depends-Indep: perl, bash-completion (>= 1:1.0-3), git-core, less
+Build-Depends-Indep: perl, bash-completion, git-core, less
 Standards-Version: 4.5.0
 Rules-Requires-Root: no
 Homepage: https://www.gnome.org/~newren/eg/

Run locally

Try this locally (using the lintian-brush package):

debcheckout easygit
cd easygit
deb-scrub-obsolete

More details

Full run details