scrub-obsolete Package - feed2imap

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/feed2imap scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 33adc1f..8acb489 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+feed2imap (1.2.7-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on ruby-feedparser.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Fri, 05 Mar 2021 12:48:22 -0000
+
 feed2imap (1.2.7-1) unstable; urgency=medium
 
   * New upstream version 1.2.7
diff --git a/debian/control b/debian/control
index 9cf859f..eb09183 100644
--- a/debian/control
+++ b/debian/control
@@ -6,7 +6,7 @@ Uploaders: Lucas Nussbaum <lucas@debian.org>,
            Antonio Terceiro <terceiro@debian.org>
 Build-Depends: debhelper-compat (= 12),
                gem2deb (>= 1),
-               ruby-feedparser (>= 0.9.2-1~),
+               ruby-feedparser,
                ruby-mocha,
                ruby-rubymail,
                ruby-test-unit

Run locally

Try this locally (using the lintian-brush package):

debcheckout feed2imap
cd feed2imap
deb-scrub-obsolete

More details

Full run details