scrub-obsolete Package - fonts-android

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/fonts-android scrub-obsolete/main

Diff

=== modified file 'debian/control'
--- a/debian/control	2016-01-05 16:34:03 +0000
+++ b/debian/control	2020-11-08 06:49:43 +0000
@@ -4,7 +4,7 @@
 Maintainer: Debian Fonts Task Force <pkg-fonts-devel@lists.alioth.debian.org>
 Uploaders: Simon Ochsenreither <simon@ochsenreither.de>,
            Vasudev Kamath <vasudev@copyninja.info>
-Build-Depends: debhelper (>= 9)
+Build-Depends: debhelper
 Standards-Version: 3.9.6
 Homepage: https://android.googlesource.com/platform/frameworks/base/
 Vcs-Git: git://anonscm.debian.org/pkg-fonts/fonts-android.git
@@ -14,7 +14,7 @@
 Architecture: all
 Multi-Arch: foreign
 Depends: ${misc:Depends}
-Pre-Depends: dpkg (>= 1.15.7.2)
+Pre-Depends: dpkg
 Breaks: fonts-droid (<< 1:6.0.0r26-1~)
 Replaces: fonts-droid (<< 1:6.0.0r26-1~)
 Recommends: fonts-noto-mono
@@ -43,4 +43,4 @@
  Bold, Black, and Condensed widths.
  .
  This package only provides the DroidSansFallback.ttf font file for use
- by the Debian Installer to cover CJK font range.
\ No newline at end of file
+ by the Debian Installer to cover CJK font range.

Run locally

Try this locally (using silver-platter):

debian-svp scrub-obsolete fonts-android 

More details

Full run details