scrub-obsolete Package - fyba

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/fyba scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index f8405ec..7173688 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+fyba (4.1.1-8) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 14 Nov 2020 14:45:49 -0000
+
 fyba (4.1.1-7) unstable; urgency=medium
 
   * Team upload.
diff --git a/debian/control b/debian/control
index dad957e..0ff1e34 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
 Uploaders: Ruben Undheim <ruben.undheim@gmail.com>
 Section: libs
 Priority: optional
-Build-Depends: debhelper (>= 10~)
+Build-Depends: debhelper
 Standards-Version: 4.5.0
 Vcs-Browser: https://salsa.debian.org/debian-gis-team/fyba
 Vcs-Git: https://salsa.debian.org/debian-gis-team/fyba.git

Run locally

Try this locally (using the lintian-brush package):

debcheckout fyba
cd fyba
deb-scrub-obsolete

More details

Full run details