scrub-obsolete Package - garcon

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/garcon scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 14e1bdb..73a6ec0 100644
--- a/debian/control
+++ b/debian/control
@@ -6,7 +6,7 @@ Uploaders: Yves-Alexis Perez <corsac@debian.org>
 Build-Depends: debhelper-compat (= 12),
                gobject-introspection,
                gtk-doc-tools,
-               intltool (>= 0.31),
+               intltool,
                libgirepository1.0-dev,
                libglib2.0-dev,
                libgtk-3-dev (>= 3.14.0),
@@ -112,7 +112,6 @@ Architecture: all
 Multi-Arch: foreign
 Depends: ${misc:Depends}, ${shlibs:Depends}
 Replaces: libgarcon-1-0 (<< 0.1.2-1),
-          xfdesktop4 (<< 4.7.0),
           xfdesktop4-data (<< 4.7.0)
 Description: common files for libgarcon menu implementation
  garcon is a menu implementation that is compliant with the Desktop Menu

Run locally

Try this locally (using the lintian-brush package):

debcheckout garcon
cd garcon
deb-scrub-obsolete

More details

Full run details