scrub-obsolete Package - golang-github-boltdb-bolt

Ready changes

Merge these changes:

Diff

diff --git a/debian/control b/debian/control
index 9781c26..e7878fa 100644
--- a/debian/control
+++ b/debian/control
@@ -6,8 +6,8 @@ Maintainer: Debian Go Packaging Team <pkg-go-maintainers@lists.alioth.debian.org
 Uploaders: Martín Ferrari <tincho@debian.org>,
            Tim Potter <tpot@hpe.com>,
 Build-Depends: debhelper-compat (= 12),
-               dh-golang (>= 1.17~),
-               golang-any,
+               dh-golang,
+               golang-any
 Standards-Version: 4.5.0
 Vcs-Browser: https://salsa.debian.org/go-team/packages/golang-github-boltdb-bolt
 Vcs-Git: https://salsa.debian.org/go-team/packages/golang-github-boltdb-bolt.git

Run locally

Try this locally (using the lintian-brush package):

debcheckout golang-github-boltdb-bolt
cd golang-github-boltdb-bolt
deb-scrub-obsolete --no-update-changelog

More details

Full run details