scrub-obsolete Package - golang-github-go-xorm-builder

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index e222f18..1ef4158 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+golang-github-go-xorm-builder (0.3.3-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 14 Feb 2021 06:19:49 -0000
+
 golang-github-go-xorm-builder (0.3.3-2) unstable; urgency=medium
 
   * QA upload.
diff --git a/debian/control b/debian/control
index 162b8cc..2998ac1 100644
--- a/debian/control
+++ b/debian/control
@@ -2,7 +2,7 @@ Source: golang-github-go-xorm-builder
 Section: devel
 Priority: optional
 Maintainer: Debian QA Group <packages@qa.debian.org>
-Build-Depends: debhelper (>= 10),
+Build-Depends: debhelper,
                dh-golang,
                golang-any
 Standards-Version: 4.1.0

Run locally

Try this locally (using the lintian-brush package):

debcheckout golang-github-go-xorm-builder
cd golang-github-go-xorm-builder
deb-scrub-obsolete

More details

Full run details