scrub-obsolete Package - golang-goleveldb

Ready changes

Merge these changes:

Diff

diff --git a/debian/control b/debian/control
index 91ed3b6..b3a480b 100644
--- a/debian/control
+++ b/debian/control
@@ -4,7 +4,7 @@ Priority: optional
 Maintainer: Debian Go Packaging Team <pkg-go-maintainers@lists.alioth.debian.org>
 Uploaders: Martín Ferrari <tincho@debian.org>
 Build-Depends: debhelper-compat (= 12),
-               dh-golang (>= 1.17~),
+               dh-golang,
                golang-any,
                golang-ginkgo-dev,
                golang-github-golang-snappy-dev (>= 0.0+git20150730),

Run locally

Try this locally (using the lintian-brush package):

debcheckout golang-goleveldb
cd golang-goleveldb
deb-scrub-obsolete --no-update-changelog

More details

Full run details