scrub-obsolete Package - gperiodic

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/gperiodic scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 4c7e7bd..46affb6 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+gperiodic (3.0.3-2) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Tue, 15 Jun 2021 18:20:18 -0000
+
 gperiodic (3.0.3-1) unstable; urgency=medium
 
   * New upstream release
diff --git a/debian/control b/debian/control
index 584eac2..9ec89df 100644
--- a/debian/control
+++ b/debian/control
@@ -4,7 +4,7 @@ Priority: optional
 Maintainer: Debichem Team <debichem-devel@lists.alioth.debian.org>
 Uploaders: Daniel Leidert <dleidert@debian.org>,
            Graham Inggs <ginggs@debian.org>
-Build-Depends: debhelper (>= 11~), intltool, libgtk2.0-dev (>> 2.6)
+Build-Depends: debhelper, intltool, libgtk2.0-dev (>> 2.6)
 Standards-Version: 4.3.0
 Homepage: https://sourceforge.net/projects/gperiodic/
 Vcs-Browser: https://salsa.debian.org/debichem-team/gperiodic

Run locally

Try this locally (using silver-platter):

debian-svp DEB_UPDATE_CHANGELOG=auto scrub-obsolete gperiodic 

More details

Full run details