scrub-obsolete Package - haskell-monadlist

Ready changes

Merge these changes:

Diff

diff --git a/p/haskell-monadlist/debian/changelog b/p/haskell-monadlist/debian/changelog
index dd849ba86b..5335e37714 100644
--- a/p/haskell-monadlist/debian/changelog
+++ b/p/haskell-monadlist/debian/changelog
@@ -1,3 +1,10 @@
+haskell-monadlist (0.0.2-5) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper, haskell-devscripts.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Mon, 16 Nov 2020 08:06:44 -0000
+
 haskell-monadlist (0.0.2-4) unstable; urgency=medium
 
   * Sourceful upload for GHC 8.8
diff --git a/p/haskell-monadlist/debian/control b/p/haskell-monadlist/debian/control
index ae5851b114..56b50bfba1 100644
--- a/p/haskell-monadlist/debian/control
+++ b/p/haskell-monadlist/debian/control
@@ -6,8 +6,8 @@ Uploaders:
 Priority: optional
 Section: haskell
 Rules-Requires-Root: no
-Build-Depends: debhelper (>= 10),
- haskell-devscripts (>= 0.8),
+Build-Depends: debhelper,
+ haskell-devscripts,
  cdbs,
  ghc,
  ghc-prof,

Run locally

Try this locally (using the lintian-brush package):

debcheckout haskell-monadlist
cd haskell-monadlist
deb-scrub-obsolete

More details

Full run details