scrub-obsolete Package - jhdf

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/jhdf scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index d0ce043..28be1df 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+jhdf (2.11.0+dfsg-5) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 23 Dec 2020 03:13:19 -0000
+
 jhdf (2.11.0+dfsg-4) unstable; urgency=medium
 
   [ Emmanuel Bourg ]
diff --git a/debian/control b/debian/control
index 7513d7d..ebf0d12 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.
 Uploaders: Sylvestre Ledru <sylvestre@debian.org>
 Section: libs
 Priority: optional
-Build-Depends: debhelper (>= 9),
+Build-Depends: debhelper,
                autotools-dev,
                cdbs,
                default-jdk (>= 2:1.6),

Run locally

Try this locally (using the lintian-brush package):

debcheckout jhdf
cd jhdf
deb-scrub-obsolete

More details

Full run details