scrub-obsolete Package - kaccounts-integration

Ready changes

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index 47573c1..d5cfef1 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+kaccounts-integration (4:20.08.3-4) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on cmake, extra-cmake-modules,
+      pkg-kde-tools.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sat, 14 Nov 2020 20:53:22 -0000
+
 kaccounts-integration (4:20.08.3-3) unstable; urgency=medium
 
   * Team upload.
diff --git a/debian/control b/debian/control
index e7e2594..aa11075 100644
--- a/debian/control
+++ b/debian/control
@@ -3,9 +3,9 @@ Section: kde
 Priority: optional
 Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
 Uploaders: Diane Trout <diane@ghic.org>
-Build-Depends: cmake (>= 2.8.12~),
+Build-Depends: cmake,
                debhelper-compat (= 13),
-               extra-cmake-modules (>= 1.0.0~),
+               extra-cmake-modules,
                gettext,
                libaccounts-glib-dev (>= 1.21~),
                libaccounts-qt5-dev (>= 1.13~),
@@ -21,7 +21,7 @@ Build-Depends: cmake (>= 2.8.12~),
                libkf5widgetsaddons-dev (>= 5.4.0~),
                libsignon-qt5-dev (>= 8.55~),
                pkg-config,
-               pkg-kde-tools (>> 0.15.15),
+               pkg-kde-tools,
                qtbase5-dev (>= 5.7.0~),
                qtdeclarative5-dev (>= 5.7.0~),
 Standards-Version: 4.5.0

Run locally

Try this locally (using the lintian-brush package):

debcheckout kaccounts-integration
cd kaccounts-integration
deb-scrub-obsolete

More details

Full run details