scrub-obsolete Package - kakasi

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/kakasi scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index d3551f7..5cace04 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+kakasi (2.3.6-5) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + kakasi-dic: Drop versioned constraint on kakasi in Breaks.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Mon, 28 Dec 2020 18:20:00 -0000
+
 kakasi (2.3.6-4) unstable; urgency=medium
 
   * Team upload
diff --git a/debian/control b/debian/control
index 728eb5e..b1ecd6c 100644
--- a/debian/control
+++ b/debian/control
@@ -32,7 +32,6 @@ Package: kakasi-dic
 Architecture: all
 Multi-Arch: foreign
 Depends: ${misc:Depends}
-Breaks: kakasi (<= 2.2.5-5)
 Description: KAKASI dictionary files
  This package provides KAKASI dictionary files. You have to install
  this package if you use KAKASI.

Run locally

Try this locally (using the lintian-brush package):

debcheckout kakasi
cd kakasi
deb-scrub-obsolete

More details

Full run details