scrub-obsolete Package - kjsembed

Ready changes

Merge these changes:

git pull https://janitor.debian.net/git/kjsembed scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index c8f9cdb..583d9ab 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+kjsembed (5.74.0-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on cmake, pkg-kde-tools.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Fri, 13 Nov 2020 05:16:32 -0000
+
 kjsembed (5.74.0-2) unstable; urgency=medium
 
   * Team upload to unstable.
diff --git a/debian/control b/debian/control
index 18f3fe3..760880e 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: libs
 Priority: optional
 Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
 Uploaders: Maximiliano Curia <maxy@debian.org>
-Build-Depends: cmake (>= 3.5~),
+Build-Depends: cmake,
                debhelper-compat (= 13),
                extra-cmake-modules (>= 5.74.0~),
                gettext,
@@ -11,7 +11,7 @@ Build-Depends: cmake (>= 3.5~),
                libkf5i18n-dev (>= 5.74.0~),
                libkf5kjs-dev (>= 5.74.0~),
                libqt5svg5-dev (>= 5.12.0~),
-               pkg-kde-tools (>= 0.15.15ubuntu1~),
+               pkg-kde-tools,
                qtbase5-dev (>= 5.12.0~),
                qttools5-dev (>= 5.12.0~),
 Standards-Version: 4.5.0

Run locally

Try this locally (using the lintian-brush package):

debcheckout kjsembed
cd kjsembed
deb-scrub-obsolete

More details

Full run details